Comme son nom l'indique, le "plugin html validator" permet de vérifier la syntaxe de vos pages html 4.01 et xhtml et de comptabiliser le nombre d'erreur. Une fois l'extension ajoutée, le simple raccourci CTRL+ U permet d'afficher la source et lancer le test.

Pour ne pas être déçu du non fonctionnement de l'extension vous devez installer les paquets libxul-dev et libstdc++5 (testé sous la version 8.04 hardy heron)

L'installation des paquets :
sudo apt-get install libxul-dev libstdc++5